ISPManager 4 теперь под угрозой

Такое уведомление появилось в панели управления. Рекомендация обновиться, безусловно, правильная и полезная, но… После переписки с техподдержкой хостинга выяснилось, что для обновления панели управления нужно переустановить её полностью.

Но и этим проблема не ограничилась — для новой версии панели требуется новая версия операционной системы, причём сотрудники поддержки однозначно рекомендовали ставить всё с нуля.

А это значит, во-первых, что все сайты какое-то время будут недоступны. Речь о нескольких часах — казалось бы пустяк, но для важных проектов любой даунтайм критичен. Во-вторых это означает, что все сайты придётся настраивать заново.

Если у вас тоже используется ISPManager 4, то советую заняться обновлением как можно раньше.

РубрикиCMS

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *