Перехожу на PHP 7.2

скорость ответа сервера сравнение php 5.2 и 7.2

На официальном сайте Вордпресс на странице «Требования» указан PHP версии 7.2 и выше. Далее по тексту есть сноска, что движок всё ещё работает с версией 5.2.4+, но теперь это считается небезопасным. Разработчики отказываются от дальнейшей поддержки версии пхп 5.2 и рекомендуют всем обновиться до 7.2. Это и быстрее, и безопаснее — одни плюсы для вебмастеров.

Читать далее «Перехожу на PHP 7.2»